How to change SSID and WiFi password of Ooredoo fiber optic internet?

If your home fiber internet setup is similar to one below, with 2 devices an Huawei and Linksys, then continue our article to change your wireless name and password. If Ooredoo provided only one device, Huawei, then continue to last portion of this article.

There are 2 version of firmware running on the access point, the screen appearance and navigation menu differ for each version. So if Design 1 is not working for you, then try Design 2.

1.Login to your Home Gateway-Fibre to the Home using its default IP address, http://192.168.100.1

Design 1

2.If your login screen appears as you see in the below screen, login with default password as admin. If the screen appearance is different, skip following steps and move to Design 2.

3. After successful login, click on Wireless tab

4. You will see option to edit your SSID Network Name (Wireless Name) and Password. You make sure that you change the name and password for both 2.4GHz and 5GHz network and Apply the changes.

 

Design 2

2.Login with default username and password – admin and admin

3.You will see option to edit your SSID Network Name (Wireless Name) and Password. You make sure that you change the name and password for both 2.4GHz and 5GHz network and Save the changes.

 

In initial times of fiber setup, Ooredoo installs only one device, Huawei that act as both router and access point. If this is the case for you, then you need to change wireless name and password in a different way.

1.Login to your Home Gateway-Fibre to the Home using its default IP address, http://192.168.100.1

2.Login with default username and password – telecomadmin and admintelecom

3.If you see a tab named WLAN, then you are in the right device to change your wireless name and password. If you don’t see WLAN option, then your wireless settings are configured in a different access point.

4.Click on WLAN option,
– Change SSID Name to your favorite wireless name
– Change WPA PreSharedKey to the password you prefer
– Click Apply

Now your have a favorite wireless name and password.

How to troubleshoot Ooredoo Fiber Optic Internet problem?

Below is from my personal experience while I was assisting my friends and neighbors to figure out the Ooredoo Fiber Optic Internet problem. Ok! Here is the scenario, you are connected to your wireless network but unable to browser Internet! then perform following verification…

1st verification:

Check PON light is “Stable Green” on your main fiber optic Home Gateway. If it is not stable, then there are possible chances for problem either your service is suspended or fiber optic cable problem.

Ooredoo Home Gateway Fiber Internet

Check that you have paid your outstanding/monthly ooredoo bill. Call 111 and verify. If your bill is paid but you still experience the problem, you have no other option other than raising complaint with 111.

Note: This happened for one of my friend – his internet connection was suspended and then he found himself that he has to pay the bill. He paid but still internet didn’t work for more than a day. We called 111 and found out that after paying the bill, you need to call 111 once again to manually activate the internet line. so just remember it!

 

2nd Verification:

Check LAN port is “Green blinking”. If not, probably the cable going from Home Gateway to Wireless Access Point may be lose, insert the cable probably till you see “Green blinking”. 

Ooredoo Home Gateway LAN

 I will soon write an article on how to change wireless password of your home fiber optic internet. Follow this link to change your Ooredoo fiber internet wireless password. If you have some feedback or want to ask question, don’t hesitate to contact me..cheers!

 

Cisco Wireless LAN Controller Basic Configuration

Below is a basic Wireless LAN Controller Configuration that worked! My setup is exactly like in the below picture, WLC is connected to a Cisco Layer 2 PoE Switch which inturn is connected to a Cisco ADSL router to reach internet.

WLC Basic Configuration

A. Cisco WLC 2504 Basic Configuration:

When the WLC boots at factory defaults, the bootup script runs the configuration wizard, which assists you to complete the initial configuration settings.

AUTO-INSTALL: process terminated -- no configuration loaded
 Enter Administrative User Name (24 characters max): hnsadmin
 Enter Administrative Password (3 to 24 characters): ************
 Re-enter Administrative Password : ************
 Enable Link Aggregation (LAG) [yes][NO]: no
 Management Interface IP Address: 10.10.10.2
 Management Interface Netmask: 255.255.255.0
 Management Interface Default Router: 10.10.10.1
 Management Interface VLAN Identifier (0 = untagged): 0
 Management Interface Port Num [1 to 4]: 1
 Management Interface DHCP Server IP Address: 10.10.10.1
 Virtual Gateway IP Address: 1.1.1.1
 Multicast IP Address: 239.0.0.1
 Mobility/RF Group Name: HNS-WIRELESS
 Network Name (SSID): HNSCORP
 Configure DHCP Bridging Mode [yes][NO]: no
 Allow Static IP Addresses [YES][no]: no
 Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
 Please see documentation for more details.
Enter Country Code list (enter 'help' for a list of countries) [US]: IN
 Enable 802.11b Network [YES][no]: yes
 Enable 802.11g Network [YES][no]: yes
 Enable Auto-RF [YES][no]: yes
 Configure a NTP server now? [YES][no]: no
 Configure the system time now? [YES][no]: no
Warning! No AP will come up unless the time is set.
 Please see documentation for more details.
Configuration correct? If yes, system will save it and reset. [yes][NO]: yes
 Cleaning up DHCP server configuration
 Configuration saved!
 Resetting system with new configuration...
  • Management Interface VLAN IdentifierUse Valid VLAN Identifier. When Native VLAN is configured on the switch port to which the Management Interface on the controller is connected, then the controller should NOT tag the frames (Specify as 0 or just press Enter).
  • Management Interface Port Num – 1. There are 1 to 4 Gigabit Ethernet ports are available, you can choose from any one of them.
  • Virtual Gateway IP Address – Use any unused IP address in your network, typically 1.1.1.1. This IP address is used as DHCP relay (after and mobility, Mobility Management and Layer 3 security (like Guest Web Authentication, VPN termination).
  • Multicast IP Address – use an IP address from 239.0.0.0-239.255.255.255, Multicast messaging between the WLC and the AP is used when sending multicast traffic to the AP’s clients that are subscribed to the multicast messaging at the AP. This way it is still one message sent across the network and not a message-per-AP as in unicast-multicast mode. Multicast is needed when using bonjour protocol, video stream, Vocera Broadcast, Drager mobile systems
  • DHCP Bridging Mode – There are 2 modes of DHCP operation
  1. DHCP Proxy Mode (default) – The real DHCP Server IP address is not exposed in the air. The controller modifies and relays all DHCP transactions to provide helper function, and address certain security issues.The controller’s virtual IP address is normally used as the source IP address of all DHCP transactions to the client.
  2. DHCP Bridge Mode – The DHCP bridging feature is designed to make the controller’s role in the DHCP transaction entirely transparent to the client. The real IP of the DHCP server is seen in the Offer and Ack packets instead of the controller’s virtual IP address.
  • Allow Static IP Addresses – Do you want your clients to supply their own IP address?

 

B. Post Configuration of WLC 2504

  • Specify NTP Server – Go to Controller > NTP > ‘Server’ option to specify your NTP server.
 
C. Cisco Layer 2 Switch Configuration:
Port connected to WLC:-
 interface GigabitEthernet0/1
 switchport trunk native vlan 10
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast
 !
  • If you have not specified “switchport trunk native vlan 10” in the switch port, you should have specified 10 in the Management Interface VLAN Identifier in WLC configuration.
Port connected to AP:-
 interface GigabitEthernet0/23
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
 !
  • Cisco lightweight APs do not understand VLAN tagging and should only be connected to the access ports of the neighbor switch.

Default password of Ooredoo Home Gateway – Fiber to the Home

Model: HG8244T

IP address is 192.168.100.1 and access router via http://192.168.100.1

The default admin username and password for Ooredoo Home Gateway Router HG8244T is telecomadmin and admintelecom respectively.

ooredoo-home-gateway-fiber-to-home

Does it help? Comment and lets us know what you are looking for, to assist you!

Qtel Ooredoo Mobile Broadband Settings in Router

Follow the configuration steps below to configure your 3G router to work with Qtel / Ooredoo Shahry Mobile Broadband.

When you see a screen like below, configure APN settings as

Dial-up Number: *99#

APN: web.qtel

Leave the username and password blank and probably you no need to change the rest of the configuration (but in some router models, you need to set the Authentication to None)

qtel_modem_settings